
 
 
 

ПРИМЕНА РАЧУНАРА У ЕЛЕКТРОТЕХНИЦИ – ШКОЛСКА 2004. / 2005. ГОДИНА 
 
 
 

1. Шта су дигитални рачунари ? 
2. Из која два дела се састоји рачунар ? 
3. Шта је хардвер ? 
4. Шта је софтвер ? 
5. У које 3 етапе се одвија рад рачунара ? 
6. Из која 3 модула се састоји рачунар у најопштијем функционалном погледу ? 
7. Из чега се састоји процесор ? 
8. Набројати основне компоненте рачунара. 
9. Које услове треба да испуњавају монитори ? 
10. Какава је улога тастатуре и миша у рачунарском систему ? 
11. Каква је улога кућишта у рачунарском систему ? 
12. Каква је улога матичне плоче у рачунарском систему ? 
13. Каква је улога процесора у рачунарском систему ? 
14. Каква је улога помоћних кола у рачунарском систему ? 
15. Које врсте меморије постоје у рачунарском систему ? 
16. Каква је улога конектора за проширења у рачунарском систему ? 
17. Каква је улога картица за проширења у рачунарском систему ? 
18. Какава је улога хард диска у рачунарском систему ? 
19. Како се дели софтвер ? 
20. Шта је системски софтвер ? 
21. Како се дели системски софтвер ? 
22. Шта спада у управљачки системски софтвер ? 
23. Шта је оперативни систем ? 
24. Шта су драјвери ? 
25. Шта је програм ? 
26. Шта спада у услужни системски софтвер ? 
27. Шта је апликативни софтвер ? 
28. Шта су рачунарске мреже ? 
29. Које услуге пружају рачунарске мреже ? 
30. Шта је проста рачунарска мрежа ? 
31. Шта је сложена рачунарска мрежа ? 
32. Према чему се деле рачунарске мреже ? 
33. Како се деле мреже према топологији повезивања ? 
34. Како се деле мреже према начину преноса ? 
35. Како се деле мреже према путањи преноса података ? 
36. Како се деле мреже према растојању између рачунара ? 
37. Шта је интернет ? 
38. Навести пример симболичке адресе на интернету. 
39. Навести пример нумеричке адресе на интернету. 
40. Навести сервисе интернета. 
41. Шта је WWW ? 
42. Шта је омогућио TCP / IP протокол ? 
43. Шта је кориснички интерфејс ? 
44. Шта је GUI ? 
45. Шта омогућава интернет и да ли интернет неко поседује ? 

 
 
 
 
 
 
 



2005-2006. 
-------------------------------------------------------------------------------------------------------------------------------------------------- 

I група 
1. Шта су дигитални рачунари ? 
2. Шта је тастатура ? 
3. Каква је улога напајања у рачунарском систему ? 
4. Које су компоненте графичког корисничког интерфејса ? 
5. Како се дели системски софтвер ? 
6. Шта спада у услужни системски софтвер ? 
7. Шта је сложена рачунарска мрежа ? 
8. Како се деле мреже према растојању између рачунара ? 
9. Навести пример симболичке адресе на интернету . 
10. Шта је оперативни систем ? 

( 0 – 3 )  -  1 ;   ( 4  - 5 )  - 2 ;    ( 6 – 7 )  - 3 ;    (8 – 9)  – 4 ;    10 – 5 . 
------------------------------------------------------------------------------------------------------------------------------------------------------ 

II група 
1. Из која два дела се састоји рачунар ? 
2. Која је улога процесора ? 
3. Каква је улога матичне плоче у рачунарском систему ? 
4. Kоје компоненте могу бити у кућишту? 
5. Шта спада у управљачки системски софтвер ? 
6. Шта је апликативни софтвер ? 
7. Према чему се деле рачунарске мреже ? 
8. Шта је интернет ? 
9. Навести пример нумеричке адресе на интернету . 
10. Шта је програм ? 

( 0 – 3 )  -  1 ;   ( 4  - 5 )  - 2 ;    ( 6 – 7 )  - 3 ;    (8 – 9)  – 4 ;    10 – 5 . 
------------------------------------------------------------------------------------------------------------------------------------------------------- 

III група 
1. Шта је хардвер ? 
2. Набројати основне компоненте рачунара. 
3. Каква је улога матичне плоче у рачунарском систему ? 
4. Какава је улога хард диска у рачунарском систему ? 
5. Шта је оперативни систем ? 
6. Шта су рачунарске мреже ? 
7. Како се деле мреже према топологији повезивања ? 
8. Навести пример симболичке адресе на интернету. 
9. Шта је кориснички интерфејс ? 
10. Шта је протокол ? 

( 0 – 3 )  -  1 ;   ( 4  - 5 )  - 2 ;    ( 6 – 7 )  - 3 ;    (8 – 9)  – 4 ;    10 – 5 . 
-------------------------------------------------------------------------------------------------------------------------------------------------------- 

IV група 
1. Шта је софтвер ? 
2. Које услове треба да испуњавају монитори ? 
3. Каква је улога РАМ меморије у рачунарском систему ? 
4. Како се дели софтвер ? 
5. Шта су драјвери ? 
6. Које услуге пружају рачунарске мреже ? 
7. Како се деле мреже према начину преноса ? 
8. Навести пример нумеричке адресе на интернету. 
9. Шта је GUI ? 
10. Шта садржи протокол ? 

( 0 – 3 )  -  1 ;   ( 4  - 5 )  - 2 ;    ( 6 – 7 )  - 3 ;    (8 – 9)  – 4 ;    10 – 5 . 
-------------------------------------------------------------------------------------------------------------------------------------------------------- 

V група 
1. У које 3 етапе се одвија рад рачунара ? 
2. Какава је улога тастатуре и миша у рачунарском систему ? 
3. Које је улога графичке карте у рачунарском систему ? 
4. Шта је системски софтвер ? 
5. Шта је програм ? 
6. Шта је проста рачунарска мрежа ? 
7. Како се деле мреже према путањи преноса података ? 
8. Навести сервисе интернета. 
9. Шта омогућава интернет и да ли интернет неко поседује ? 
10. Шта је протокол ? 

( 0 – 3 )  -  1 ;   ( 4  - 5 )  - 2 ;    ( 6 – 7 )  - 3 ;    (8 – 9)  – 4 ;    10 – 5 . 
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УПУТСТВО  ЗА УЧЕНИКЕ 
Обавезно  прочитати! 

 
 
 
  
 Свако питање треба пажљиво прочитати и видети шта се у њему 
тражи. Одговори на постављена питања дају се заокруживањем једног од 
понуђених одговора или дописивањем тражених речи или одговора на 
одговарајуће место. 
 
 Код  свих  питања  са  предложеним  одговорима  потребно  је  само  
заокружити  тачан  одговор. На  свако  овакво  питање  за  погрешно  
заокружен  одговор  добијају  се  негативни бодови. 
 
 Савет – уколико  сте несигурни немојте давати одговор, тако ћете 
избећи негативне бодове. Ако на неко питање не можете одмах да 
одговорите  немојте  се  на  њему  дуго  задржавати,  већ  решите  следећа.  
Код преосталог времена   вратите се на нерешена  питања  и  покушајте да 
дате  одговоре. 
 
 Пишите  читко. За рад можете користити само прибор за писање.  
 
 За  време  рада  мора  да влада  тишина,  тј. не смете се  договарати и 
слично, јер у  противном бићете  дисквалификовани. Свако  треба  
самостално  да  ради. 
 
  Ако  завршите тест  раније  предајте  га и  тихо  изађите. 
 
БРОЈ БОДОВА 0 - 39 40 - 59 60 - 79 80 - 89 90 - 96 

ОЦЕНА 1 2 3 4 5 

 
 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 

 
 

ПРИМЕНА РАЧУНАРА У ЕЛЕКТРОТЕХНИЦИ 
 

ТЕСТ ИЗ EXCEL – А 
 

 
1. Отворити радну свеску са 5 радних листова. 

 
2. Листу Sheet4 променити име у Proba. 

 
3. Радни лист Sheet5 преместити испред радног листа Proba. 

 
4. Форматирати табелу као на слици у оквиру радног листа Sheet1. 

 
 

 

 
 
 
 
 
 
 
 
 
 
 
 

 



5. У колоне D, E, F и G унети одговарајуће формуле па их копирати или “ превући “ у одговарајуће 
ћелије. Обратити пажњу на то да реактивни отпор X у ћелији C12 и sin φ у ћелији C13 треба да добију 
апсолутне адресе приликом коришћења у одговарајућим формулама. Променити вредност у C12 на 80, 
а у C13 на 0,1 и тако добијену табелу копирати у радни лист Sheet3. Затим вратити на листу  Sheet1 
табелу у оригинално стање. 

 
6. У ћелији E10 уписати средњу вредност снаге за израчунате вредности ( функција AVERAGE ). 

 
7. Направити графикон ( Chart type : Line ) тако да на x – оси буде I ( A ) , а на y – оси R ( Ω ), U (V ),  

P ( W ). Графикон сместити на исти радни лист са табелом. 
 

8. Направити графикон ( Chart type : Column ) тако да на x – оси буде R ( Ω ), а на y – оси Z ( Ω ), Q ( Var ). 
Графикон сместити на радни лист Proba . 

 
9. Сортирати податке из табеле тако да буду издвојени подаци за реактивну снагу који су већи од 4 и 

мањи од 20 . Тако добијену табелу копирати у радни лист Sheet2, а оригиналну табелу вратити у 
првобитно стање. ( DATA – FILTER – AUTOFILTER – CUSTOM ). 

 
 

10. Не излазећи из Excel – а, у Word – у направити документ са дефиницијом Омовог закона. Тај документ 
сместити на радни лист Sheet5. 

 

 
 

 
 



 
 
 
 
 

 
 
 



Питање Бодови 

 
       Дигитални рачунари су : 
 

Дигитални (цифарски) рачунари су електронски уређаји који служе за обраду информација 
које су представљене помоћу цифара бинарног бројног система. 

 

□  
 
Рачунар се састоји из : 

□ Ко зна чега 

□ Хардвера и софтвера 

□ Не зна се 

□ Оперативног система и хардвера 
 

□  

 
Хардвер представљају све електричне, електронске, електромеханичке и механичке компоненте . 

 □  
 

         Софтвер  представља :  
          Скуп свих програма који могу постојати у рачунару. 

 
□  

 
Рад рачунара  се одвија у следећим етапама : 

□ Уђеш, изађеш и готово 

□ Унос података, обрада, издавање резултата 

□ Унос бројева, процесор рачуна, приказ резултата 
 

□  

 
У најопштијем функционалном погледу рачунар се састоји из следећих модула : 

□ Процесора, оперативне меморије, улазно – излазних уређаја 

□ Монитор, процесор, тастатура 

□ Кућиште, монитор, хард диск 
 

□  

 
Процесор се састоји из : 

□ Малих вредних Јапанаца који брзо рачунају 

□ Операционе јединице, управљачке јединице, регистара 

□ Свачега 
 

□  

 
Основне компоненте рачунара су : 

□ Монитор, тастатура, миш, кућиште 

□ Монитор, кућиште, миш, штампач 

□ Монитор, кућиште, тастатура, скенер 

□ Монитор, тастатура, миш, кућиште, звучници 
 

□  

 
Које услове треба да испуњавају монитори ? 
 

Величина дијагонале екрана барем 15 (17) “, да екран буде што мање заобљен, да подржава резолуцију од 
1024x768 тачака, при чему се слика без преплитања освежава (понавља) бар 70 пута у секунди, да 

задовољава најстрожије норме зрачења, естетски изглед, ... 
 
 

□  



Питање Бодови 

 
 Каква је улога тастатуре и миша у рачунарском систему ? 
 
Тастатура и миш представљају основне уређаје за интерактивну комуникацију са рачунаром . 

 

□  
 
 Каква је улога кућишта у рачунарском систему ? 
 

Кућиште има улогу да обезбеди смештај за највећи број компоненти рачунара. 
 

□  
 
 Каква је улога матичне плоче у рачунарском систему ? 
 

Матична плоча има улогу да обезбеди прикључак за све остале компоненте рачунара и на њој се налази 
највећи део електронских компоненти које одређују карактеристике рачунара. 

 

□  
 
 Каква је улога процесора у рачунарском систему ? 
 

Процесор извршава све задатке у рачунару, управљајући директно или уз помоћ помоћних кола осталим 
компонентама рачунара. 

 

□  
        
        Каква је улога помоћних кола у рачунарском систему ? 
 
Помоћна кола преузимају од процесора неке једноставније послове остављајући му времена за извршавање 

програмских инструкција и обраду података. 
 

□  
 
Које врсте меморије постоје у рачунарском систему ? 
 

ROM, RAM, cashe меморија . 
 

□  
        
       Каква је улога конектора за проширења у рачунарском систему ? 

 
Ови конектори (слотови) обезбеђују потпуно отворену архитектуру рачунара и преко њих се разни 

спољашњи уређаји (преко одговарајућих картица) повезују са матичном плочом. 
 

□  

        Каква је улога картица за проширења у рачунарском систему? 
 

Картице за проширења омогућују везу рачунара са спољашњим уређајима. □  
 
Каква је улога хард диска у рачунарском систему ? 

 
Хард диск служи за чување великих количина података и програма. 

 

□  
       Софтвер се дели на : 

□ Оперативни и системски 

□ Системски и услужни 

□ Апликативни и системски 

□ Управљачки и услужни 

□  

       
      Шта је системски софтвер ? 

Системски софтвер представља скуп програма који обезбеђују везу између корисника и хардвера. 
 

□  
  Системски софтвер се дели на услужни и управљачки . □  

 
      Шта спада у управљачки системски софтвер ? 

 
У управљачки системски софтвер спадају оперативни систем и драјвери. 

 

□  
Који ОС постоје ? MS DOS, Windows, Linux, Lindows, Mac OS, … □  



Питање Бодови 

 
Оперативни систем представља : скуп мањих програма који непрекидно контролишу рад рачунара 
старајући се да свака компонента ради на тачно одређен и правилан начин ( представља везу између 

корисника рачунара и хардвера ). 
 
 

□  
 

Драјвери су : мали управљачки програми који обезбеђују исправан рад сваке компоненте рачунара (веза 
између оперативног система и хардвера). 

 
□  

 
Програм представља : скуп наредби које рачунар извршава да би решио одређени, конкретан проблем 

корисника. 
 

□  
 

У услужни системски софтвер спадају : језички процесори, сервисни програми, помоћни програми и 
потпрограми. 

 
□  

        
       Шта је апликативни софтвер ?  
 

       Апликативни или кориснички софтвер представљају програми који су намењени за решавање 
конкретних проблема корисника. 

 

□  
 

Рачунарске мреже представљају : скуп више независних, међусобно повезаних рачунара и припадајуће 
опреме, који могу да размењују информације. 

 
□  

        
       Које услуге пружају рачунарске мреже ?  
        

Рачунарске мреже омогућавају приступ удаљеним информацијама, комуникацију човек – човек, 
интерктивну забаву, учење на даљину, електронску трговину и плаћање, ... 

 

□  
        
       Шта је проста рачунарска мрежа ? 
        
Просту рачунарску мрежу образује више повезаних рачунара од којих је један централни или главни (Main 

или сервер) рачунар, а сви остали су подређени (Slave) рачунари. 
 

□  
 

       Шта је сложена рачунарска мрежа ?  
 
Сложена или рачунарска мрежа у правом смислу састављена је од рачунара са истим статусом који могу 

непосредно да комуницирају без посредника (не постоји централни рачунар). 
 

□  
        
      Према чему се деле рачунарске мреже ? 
 

       Рачунарске мреже се деле према начину повезивања рачунара, начину преноса података, путањи 
преноса података, растојању између рачунара. 

 

□  
 
      Како се деле мреже према топологији повезивања ?  
 

       Магистрала, звезда, прстен, стабло, потпуна повезаност, ... 
 

□  
 
 
      Како се деле мреже према начину преноса података?  
 

       Према врсти преноса (симплексни, полудуплексни, дуплексни), броју канала ( један или више – 
серијски или паралелни пренос), врсти усаглашавања рада предајне и пријемне станице (синхрони или 

асинхрони пренос), техници преноса (дифузни или комутирани пренос). 
 
 

□  

 
 
      Како се деле мреже према путањи преноса података ?  

 
Конекционе и бесконекционе. 

 

□  
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      Како се деле мреже према растојању између рачунара ?  

        
LAN (Local Area Network), MAN (Metropolitan Area Network), WAN (Wide Area Network), PAN, … 

 

□  
        
       Шта је интернет ?  
 

        Интернет представља мрежу интернет посредника (интернет провајдера) и њихових крајњих 
корисника. Интернет је мрежа свих мрежа. 

 

□  

 Навести пример симболичке адресе на интернету.  212 . 62 . 32 . 1 .  □  
   Навести пример нумеричке адресе на интернету.  www.google.com  □  

 
       Навести сервисе интернета.  
        

Сервиси интернета су : e – mail, WWW, ftp, VoIP, VoD, … 
 

□  
 
       Шта је WWW ? 
 

WWW представља мрежу докумената који су међусобно повезани ; скуп протокола који дефинишу како 
систем ради и преноси податке и софтвер који омогућује рад овако замишљене концепције. 

 
         

□  
 
       Шта је омогућио TCP / IP протокол ?  

 
TCP/IP омогућава да интернет функционише као велика јединствена мрежа са дистрибуираним ресурсима; 

TCP/IP је омогућио универзално повезивање рачунара различитих архитектура и независност 
комуникације од технологије мрежног повезивања. 

        

□  
 
       Шта је кориснички интерфејс ?  
 

Кориснички интерфејс представља начин на који корисник комуницира са рачунаром. 
 

□  
 
       Шта је GUI ?  
 

Графички кориснички интерфејс ( GUI – Graphical User Interface ) представља начин комуникације 
корисника са рачунаром помоћу слика. 

 

□  
 
      Шта омогућава интернет и да ли интернет неко поседује ? 
 

Интернет омогућава приступ удаљеним информацијама без обзира где се налазе, комуникацију између 
људи, интерактивну забаву, електронска плаћања, ... Интернет не поседује нико. 

        

□  

Ко је творац интернета ?  Никола Тесла, DARPA. □  
       
      Који су недостаци, а које предности коришћења интернета ? 

 
Предности : приступ информацијама било када и било где, огромна количина информација која стоји на 

располагању свима, комуникација без обзира на удаљеност, ... 
Недостаци : сигурност података и трансакција, десоцијализација, ... 

 

□  
        
      Шта мислите о коришћењу интернета ? 
       
 
 

□  
 
      Које су основне компоненте GUI - ја? 
 

       Window, Icon, Menu, Pointer. 
 

 

□  
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          Протокол је : 

□ Скуп правила који одређује пренос података у мрежи  

□ Начин понашања у друштву 

□ Скуп правила који одређује како се успоставља комуникација 

□  

 
         Шта садржи протокол ? 
 
Протокол садржи прецизну спецификацију формата података који се размењују као и контролне процедуре 

којима подлежу управљачке поруке које контролишу и управљају разменом података. 
 

□  
 
         Која је улога RAM меморије у рачунарском систему ? 
 

RAM меморија има улогу чувања тренутно активних података и програма. 
 

□  
 
         Које компоненте могу бити у кућишту ? 
 
Напајање, матична плоча, процесор, хард диск, RAM меморија, графичка карта, модем, мрежна карта, 

оптички уређаји, звучна карта, ... 
 

□  
 
         Шта представља стандардна палета алатки у Excel – у ? 
 

Стандардна палета алатки обухвата иконице алатки којима се задају исте команде као у основним 
менијима. То су алатке које се најчешће користе, па се са ове палете алатки брже и лакше налазе, покрећу 

и користе. 
 

□  
 
         Шта представља палета алатки за форматирање у Excel – у ? 
 

Представља скуп алатки које су намењене за обликовање текста у ћелијама. 
 

□  
 
         Из чега се састоји линија за формуле у Excel – у ? 

Састоји се из : Name box (име поља) где се види ознака активног поља (поље или ћелија је основни део 
радног листа у који се уносе подаци). Edit formula (уношење формула) где се налази дугме са знаком “=” 
чијим активирањем се укључује опција за писање формула. Formula bar (линија формула) где се види 

садржај формуле која се уноси. 
 

□  
 
          Excel 2000 има : 

□ 256 колона и 655360 редова  

□ 256 редова и 65536 колона 

□ 256 колона и 65536 редова 
 

□  

 
          Број листова који ће Excel понудити у свакој новој свесци задаје се командом : 

□ Tools > Options > General > Sheets in New WorkBook  

□ Tools > Options > General > Prompt for workbook properties 

□ Tools > Options > Edit > Edit directly in cell 
 

□  

 
          Промена имена радног листа врши се на следећи начин : 

□ Format > Sheet > Rename  

□ Десним кликом миша на језичак изабраног радног листа отвори се мени и изабере 
Rename 

□ Двапут се кликне левим тастером миша на језичак радног листа и упише ново име 
 

□  
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         Како се врши промена редоследа радних листова у радној свесци у Excel – у ? 
 

Промена редоследа радних листова се врши на следећи начин : селектујемо радни лист који желимо да 
преместимо, притиснемо левим тастером миша на језичак са именом радног листа кога премештамо, 

држимо притиснут тастер док се испод стрелице не појави иконица, превучемо лист на ново место и затим 
отпустимо леви тастер миша.  

 

□  

         Како се врши премештање радног листа са копирањем у радној свесци у Excel – у ? 
 

Премештање радног листа са копирањем врши се на два начина : 
1. Активирамо радни лист који треба копирати и држећи притиснут леви тастер 

миша и тастер Ctrl доћи на место где се жели умножен радни лист, отпустити 
тастере и на одабраном месту се појављује копија листа. 

2. Десним кликом миша на активном листу отворимо приручни мени, кликнемо на 
Move or Copy, одаберемо место где желимо копију листа (move to end) , 
активирамо Create a copy па затим OK, и на одабраном месту добијамо копију 
листа. 

 

□  

         Уметање новог  радног листа лево од активног радног листа врши се на следећи начин : 

□ Insert > Worksheet  

□ Десним кликом миша на активни радни лист испред којег се жели убацити нови радни 
лист и избором команде Insert отвори се дијалог прозор Insert , одабере Worksheet па Ok 

 

□  
 
          Брисање радних листова из радне свеске врши се на следећи начин : 

□ Edit > Delete Sheet  

□ Одабере се радни лист кога треба обрисати, притисне десни тастер миша, одабере Delete 
и након упозорења да ће лист бити трајно обрисан одабере Ok 

 

□  

 
          Форматирање текста у ћелијама се врши на следећи начин : 

□ Селектује се ћелија или више њих чији се садржај форматира, па се одабере Format > 
Cells  

□ Селектује се ћелија или више њих чији се садржај форматира, па се одабере Ctrl + 1  

□ Селектује се ћелија или више њих чији се садржај форматира, па се кликне десним 
тастером миша на селекцију и из контекстног менија одабере Format  Cells  

 

□  

 
         Аутоматско проширивање ћелије према дужини текста врши се на следећи начин : 
 

Селектујемо ћелију, па из главног менија бирамо опцију Format > Columns > AutoFit Selection. 
 

□  
 
         Смањивање текста на задату ширину ћелије врши се на следећи начин : 
 

Селектујемо ћелију или више њих, а затим бирамо опцију  
Format Cells > Alignment > Text control > Shrink to fit >Ok 

 

□  
 
         Аутоматско повећање висине ћелије врши се на следећи начин : 

Селектујемо ћелију или више њих, а затим бирамо опцију 
Format Cells > Alignment > Text control > Wrap text > Ok 

 

□  
 
          Ручна промена висине ћелије врши се на следећи начин : 

□ Комбинацијом тастера Ctrl + Enter  

□ Комбинацијом тастера Alt + Enter 

□ Комбинацијом тастера Shift + Enter  

□ Комбинацијом тастера Alt + Ctrl + Enter 
 

□  
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         Како се врши ротирање текста у ћелији у Excel – у ? 
 

Селектујемо ћелију или више њих, а затим бирамо опцију  
Format Cells > Alignment > Orientation 

 

□  
 
         Како се врши копирање радног листа у радној свесци у Excel – у ? 
 
Активирамо радни лист који треба копирати и држећи притиснут леви тастер миша и тастер Ctrl доћи на 
место где се жели умножен радни лист, отпустити тастере и на одабраном месту се појављује копија листа. 

 

□  
 
          Брисање колона или редова радног листа врши се на следећи начин : 

□ Селектује се колона или ред или било која ћелија, а затим одабере команда  Edit > Delete 
> Entire Column ( Entire Row )  

□ Селектује се колона или ред , притисне десни тастер миша, a затим одабере команда  
Delete 

 

□  

 
          Уметање празних колона лево од текуће или редова изнад текућег обављамо командом : 

□ Insert > Columns (Rows)  

□ Селектује се колона или ред , а затим одабере Insert > Columns (Rows) 

□ Селектује се било која ћелија, притисне десни тастер миша, а затим одабере команда  
Insert > Entire Column ( Entire Row ) 

 

□  

 
          Прављење наменске листе врши се на следећи начин : 

□ У главном менију се одабере Tools > Options > View > Show > Formula Bar  

□ У главном менију се одабере Tools > Options > Custom Lists > NEW LIST 

□ У главном менију се одабере Tools > Options > Edit > Move selection after Enter 
 

□  

 
         На који начин се врши промена смера кретања селекције ћелија после притиска на  
         тастер  Enter ? 

Из главног менија бирамо опцију : 
Tools > Options > Edit > Move selection after Enter > Direction. 

 

□  
 
         На који начин се врши промена боје мреже (граница око ћелија) ? 
 

Селектујемо ћелију или више њих, а затим бирамо опцију  
Format Cells > Border. 

 

□  
 
         Како се поравнава текст у ћелији, а како бројеви после уношења ? 
 

Текст се поравнава уз леву ивицу ћелије, а бројеви уз десну. 
 

□  
 
          Форматирање бројева као новчаних јединица врши се на следећи начин : 

□ Format Cells > Number > Category > Type 

□ Format Cells > Number > Category > Accounting > Symbol 

□ Format Cells > Number > Category > Date > Type  

□ Format Cells > Number > Category > Currency > Symbol 
 

□  
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         Како се уносе формуле у ћелији у Excel – у ? 
 
Формуле се уносе у ћелије тако што се постави показивач у ћелију која треба да прихвати резултат, откуца 

знак једнакости ( = ) за почетак формуле и унесу одговарајуће адресе ћелија, константе и оператори  
( +, -, *, / ). 

 

□  
 
         Који је смисао коришћења формула у Excel – у ? 
 
Смисао коришћења формула јесте у томе да се изменом података у појединим ћелијама аутоматски мењају 

и вредности у ћелијама у којима су формуле које се позивају на те адресе. 
 

□  
 
          Уношење коментара уз ћелију врши се на следећи начин : 

□ Активира се ћелија којој се додаје коментар, из приручног менија (десни клик) 
одаберемо команду Insert Comment, на радном листу појави се оквир у који се уписује 
текст коментара, у горњем десном углу налазиће се мали црвени троугао који означава 
да је уз ту ћелију написан коментар 

□ Активира се ћелија којој се додаје коментар, из главног менија бирамо опцију Insert > 
Comment 

 

□  

 
          Постављање оквира ћелије (табеле) вршимо командом : 

□ Format Cells > Border  

□ Не знам 

□ Кликом на иконицу Borders на палети алатки за форматирање 
 

□  

 
          Чаробњак за графиконе Chart Wizard отвара се на следећи начин : 

□ Не знам 

□ Кликом на икону Chart Wizard на стандардној палети алатки 

□ У главном менију се одабере Insert > Chart 
 

□  

 
         Која је улога алатке Paste Function ( икона fx на стандардној палети алатки ) ? 
 

Овом алатком позивамо низ претходно дефинисаних формула које се називају функције. 
 

□  
 
         Које су одлике релативне и апсолутне адресе ћелије ? 
 
Релативна адреса води рачуна о координатама ћелије, а податак који се у њој налази касније повлачи у 
формулама. Апсолутна адреса не води рачуна о томе где се ћелија налази ( које су њене координате ) већ о 

податку који се у њој налази. 
 

□  
 
         Које је улога опције File > Print Area > Set Print Area? 
 

Уз помоћ ове опције можемо да одредимо област коју желимо да штампамо, тако да не морамо да 
штампамо цео радни лист већ само један његов део, па и само једну ћелију. 

 

□  
 
          Подаци у табели се могу поделити на : 

□ Серије и категорије 

□ Не знам 

□ Редове и колоне  

□ Серије и паралеле 
 

□  
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         Шта је серија, а шта категорија  у Excel – у ? 
 

Серија је скуп података који се односи на један ентитет (предмет, лице, појава, ...). 
Категорија је скуп података који се односе на истоврсна стања из разних серија. 

 

□  
 
         Како повезујемо Excel са другим програмима ? 
 
Из главног менија бирамо опцију Insert > Object > Create New > Object type , а затим из листе одаберемо 

одговарајући програм и кликнемо на Ок. Ако већ имамо готов фајл бирамо опцију Insert > Object > Create 
from File > Browse , пронађемо где се налази фајл, селектујемо га, кликнемо на Insert , па затим на Ок. 

 

□  
 
          У прозору Chart Wizard > Standard Types бирамо : 

□ Врсту и тип графикона 

□ Врсту графикона 

□ Не знам 
 

□  

 
          У прозору Chart Options > Titles : 

□ Дајемо назив графикону и табели  

□ Не знам 

□ Дајемо назив графикону и називе осама 
 

□  

 
          У прозору Chart Options > Axis : 

□ Приказујемо или сакривамо вредности и текст који се налазе уз поједине осе  

□ Не знам 

□ Дајемо назив вредностима на осама 
 

□  

 
         Која је улога алатке Press and Hold to view sample у прозору Chart Type ? 
 

На тај начин можемо видети како изгледа графикон за селектоване податке. 
 

□  
 
          У прозору Chart Options > Legend : 

□ Укључујемо или искључујемо приказ легенде и бирамо њен положај  

□ Не знам 

□ Укључујемо или искључујемо приказ табеле и бирамо њен положај 
 

□  

 
          У прозору Chart Options > Data Labels и Chart Options > Data Table : 

□ Укључујемо или искључујемо приказ табеле и бирамо њен положај  

□ Не знам 

□ Бирамо да ли ће на графикону бити приказане вредности или натписи, укључујемо или 
искључујемо приказ табеле испод x – осе графикона 

 

□  

 
         У чему је значај прављења графикона у Excel - у ? 

Значај прављења графикона је у томе што се за сваку промену нумеричког податка на радном листу 
(табели) аутоматски мења изглед графикона. 

 

□  
 


